Debian JP Project

(for vocal browsers: toc, main)

Google
WWW 全体 www.debian.or.jp 検索

« 第60回 東京エリア Debian 勉強会「Bug Squashing Party」のお知らせ | 一覧 | 第31回 関西 Debian 勉強会のお知らせ »

2010年01月14日

Debian GNU/Linux 4.0 "Etch" のサポート終了まであと約1ヶ月です

Debian GNU/Linux 5.0 コードネーム “Lenny”が 2009/02/14 にリリースされてから、そろそろ約1年になろうとしています。 これはつまり、旧安定版(oldstable) Debian GNU/Linux 4.0 "Etch" のサポートも終了が間近ということです。基本的に旧安定版のサポートは安定版がリリースされてから1年ですので、特別なことが無い限り 4.0 "Etch" のサポートは2010年2月中に終了します。Etchの利用者の方は移行計画を立てて速やかに更新ください。

バージョンのアップグレードに際してパッケージの大幅な追加/削除/更新を含んでいますが、アップグレード作業の注意点など、詳細についてはDebian GNU/Linux 5.0 リリースノートを参照してください。

リリースノートには、Debian GNU/Linux 5.0 で追加・変更されたさまざまな機能説明を各アーキテクチャごとに掲載しているほか、前リリース (Debian GNU/Linux 4.0 コードネーム“Etch”) からのアップグレードを行うユーザーのための手順と注意も記述されています。いくつかの重要なパッケージに大幅な変更があるため、前リリースからのアップグレードを行う場合には、必ずこのリリースノートに目を通してください (例: i386amd64)。

以上、利用者の方への慌てないためのリマインダでした(etch が archive 入りしてから「アップデートができない!」などとならないように気をつけましょう)。

1/21 追記:2010/2/15 に終了との正式アナウンスが出ました。

2010/01/14 09:47 リンク


過去のニュース